WordPress5.2.2+php7.3で致命的なエラーのプラグイン

LAMP Serverパッケージのphp7.2をphp7.3へアップグレードしてからwordpress5.2.2で利用するプラグイン全てを入れて、サイトヘルス(site-health)で確認すると致命的なエラーのプラグインが一つ、警告程度のプラグインが二つ見つかった。

致命的なエラーのプラグインは、「crayon Syntax Highlighter」で調べてみると既に3年ほど放置されているらしいとの事で、php7.3では幾つかのファイルを修正する必要があるようだ。諦めかけていた時に海外のサイトで見つけた。。。

「Crayon Syntax Highlighterの最新バージョンをダウンロードするには?これは最新のCrayon Syntax Highlighterプラグインをダウンロードするためのリンクです: https : //github.com/Crunchify/crayon-syntax-highlighter/releases」

上記の文章が目に留まり半信半疑でZIPをインストール、今までのCrayonを削除してからインストール。

確認したところナナナナんとエラー無し!!!感謝だね。

これでXubuntu18.04LTDの「OSBLOG_OSSHINET(自宅サーバ)」をphp7.3へアップグレードすることができるので、即アップグレード。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)